Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 4754 matches

by dolphin_oracle
Tue Aug 21, 2018 9:59 am
Forum: MX Help
Topic: Install did not authenticate
Replies: 1
Views: 40

Re: Install did not authenticate

I tried to install MX Linux 17.1 to my HP15 notebook. It has 4gb ram, and an Intel Celeron N3050 processor, and when I went to boot back up without the Live USB; I got this message "selected boot image did not authenticate press {enter} to continue. I am assuming the Grub did not install correctly....
by dolphin_oracle
Tue Aug 21, 2018 9:27 am
Forum: MX Help
Topic: No sound using Live bootable USB
Replies: 7
Views: 95

Re: No sound using Live bootable USB

I went back into the MX sound settings and the pulse audio app and messed around some more and some how got it to work. I'm glad it's working but I would have liked to know for sure what the problem was rather than the shoot and miss approach I used. If you still think I should give you the code fr...
by dolphin_oracle
Mon Aug 20, 2018 2:22 pm
Forum: MX Help
Topic: Can't play purchased movies - DRM issue?
Replies: 7
Views: 130

Re: Can't play purchased movies - DRM issue?

I use chrome on MX and have no problems with amazon rentals and purchased videos. I can't speak for all services though.
by dolphin_oracle
Mon Aug 20, 2018 12:35 pm
Forum: MX Help
Topic: No sound using Live bootable USB
Replies: 7
Views: 95

Re: No sound using Live bootable USB

I suspect pulseaudio is defaulting to the HDMI port for audio. I'm seen this a few times. The other thing to try is to use MX-Select-Sound to choose a default sound card. That's the first thing I would try. The second is You can use pavucontrol (in the menu) to choose what audio sinks to actually us...
by dolphin_oracle
Sun Aug 19, 2018 8:26 pm
Forum: Translations
Topic: New mx-tweak translations to check
Replies: 8
Views: 101

Re: New mx-tweak translations to check

version number now fixed.
by dolphin_oracle
Sun Aug 19, 2018 7:26 pm
Forum: Translations
Topic: New mx-tweak translations to check
Replies: 8
Views: 101

Re: New mx-tweak translations to check

title updated.

as to the version...apparently I never added that to mx-tweak at all. Will fix.
by dolphin_oracle
Sun Aug 19, 2018 7:18 pm
Forum: Translations
Topic: New mx-tweak translations to check
Replies: 8
Views: 101

Re: New mx-tweak translations to check

Looks like I might have forgot to give the window a title. I'll try to get that fixed and up tonight.
by dolphin_oracle
Sat Aug 18, 2018 5:24 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 12
Views: 207

Re: Error in .conky/MX-antiX in Aug MX 17.1

larryg wrote:
Sat Aug 18, 2018 5:19 pm
I just created a pull request with the fix...

we see it thanks! :happy:
by dolphin_oracle
Sat Aug 18, 2018 4:53 pm
Forum: General
Topic: Monthly snapshot announcement
Replies: 105
Views: 8691

Re: Monthly snapshot announcement

Not yet. I emailed the Columbia mirror operator but I have not heard back.

The solution is to change the mx repo to a different mirror. IF we.don't hear from the mirror operator soon we will remove it from the list that's used for automatic section of mirror during first boot.
by dolphin_oracle
Sat Aug 18, 2018 2:47 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 12
Views: 207

Re: Error in .conky/MX-antiX in Aug MX 17.1

That particular theme is one that I use on a routine basis. Its set up so that the following interfaces, if present and active, are displayed. eth0 eth1 wlan0 wlan1 If the user's interface in question is not one of those, then when connected no information will be displayed. So what did the user cor...

Go to advanced search