Welcome!

Site Interruption information here

GPG Error fix here

NewsCurrent releases
  • MX-16 release info here
  • antiX-16 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Search found 2586 matches

by dolphin_oracle
Tue Apr 25, 2017 7:32 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The Ksnip Thread
Replies: 15
Views: 635

Re: MX 15/16 Repository: The Ksnip Thread

I think xfce4-screenshooter stays as the default. ksnip still has a couple of issues, in particular the default naming convention doesn't seem to stick, despite being set in the options. Too bad. Shutter is very good, but brings in more libs as I recall. http://shutter-project.org/preview/screensho...
by dolphin_oracle
Tue Apr 25, 2017 7:27 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The Ksnip Thread
Replies: 15
Views: 635

Re: MX 15/16 Repository: The Ksnip Thread

I think xfce4-screenshooter stays as the default. ksnip still has a couple of issues, in particular the default naming convention doesn't seem to stick, despite being set in the options.
by dolphin_oracle
Tue Apr 25, 2017 11:36 am
Forum: MX Help
Topic: Unusual enough configuration help
Replies: 9
Views: 149

Re: Unusual enough configuration help

Its also possible that if you did a dist-upgrade on that system that you got bits and pieces of a new xorg stack. But my money is on the nvidia drivers not being installed properly. although I'm a little bothered by ddm-mx not being available. Well DO, I tried your further suggestion to no avail. T...
by dolphin_oracle
Tue Apr 25, 2017 8:37 am
Forum: MX Help
Topic: Unusual enough configuration help
Replies: 9
Views: 149

Re: Unusual enough configuration help

what version of mx are you running? I assumed mx-16? this command should remove any nvidia driver install through our repos. apt-get purge -y $(apt-cache pkgnames | grep nvidia | grep -v detect | grep -v cleanup | cut -d ':' -f1) once the nvidia drivers are removed, I would think the default nouveau...
by dolphin_oracle
Tue Apr 25, 2017 6:28 am
Forum: MX Help
Topic: Unusual enough configuration help
Replies: 9
Views: 149

Re: Unusual enough configuration help

Let me see if I understand a couple of things. 1. You have two seperate linux installations, one running the standard kernel, one running the liquorix kernel, on separate partitions 2. On the "standard kernel" installation, you did a upgrade with the test repo enabled, which also upgraded ...
by dolphin_oracle
Mon Apr 24, 2017 7:19 pm
Forum: MX Help
Topic: Major problem with Icedove
Replies: 4
Views: 101

Re: Major problem with Icedove

icedove has been discontinued in lieu of thunderbird.


it was just unbranded thunderbird anyway.
by dolphin_oracle
Mon Apr 24, 2017 1:07 pm
Forum: Installation
Topic: Can't see boot command, only old version
Replies: 4
Views: 98

Re: Can't see boot command, only old version

So the mepis 11 grub is still controlling things. You can either update-grub on the existing system or change your boot order in bios to boot the second disk first.
by dolphin_oracle
Sun Apr 23, 2017 6:12 pm
Forum: Bugs and Non-Package Requests Forum
Topic: Non-Package Request: Encrypted Installation
Replies: 1
Views: 43

Re: Non-Package Request: Encrypted Installation

This is one of the more requested features.

There is a lot for us to learn with a luks setup, and substantial modifications to the installer to make it work ok. All I can say right now is that luks-style encryption won't be added in the mx-16 series.
by dolphin_oracle
Sun Apr 23, 2017 5:24 pm
Forum: General
Topic: mx-package-manager (new MX app)
Replies: 26
Views: 628

Re: mx-package-manager (new MX app)

I had previously installed the new papirus-icon-theme (with "gtk" dropped from the name) from Test Repo. Opened the new MX Package Manager and accessed the Test Repo. Used search term "papirus":- papirus-icon-theme was found but not marked as being already installed. When I tick...
by dolphin_oracle
Sun Apr 23, 2017 9:26 am
Forum: Hardware /Configuration
Topic: on-board sshd not recognized
Replies: 14
Views: 173

Re: on-board sshd not recognized

which iso are you using? if you haven't tried the latest april snapshot, try that one, or update the partition-info package on the iso you are using. It was updated after release to handle nvram drives

Go to advanced search