Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 9 matches

by perdomot
Tue Jul 16, 2019 3:58 am
Forum: Hardware /Configuration
Topic: Clean install with Nvidia 1660 keeps getting borked
Replies: 11
Views: 2403

Re: Clean install with Nvidia 1660 keeps getting borked

Updates trash more O/S's than anything else on this planet, which is why I run several O/S in tandem I also have a whole bunch of programs 'pinned' in Synaptic - make a Snapshot of the running system immediately ... before it goes pear-shaped .... good sleuthing, Holmes :number1: Regards Jack Well ...
by perdomot
Tue Jul 16, 2019 3:52 am
Forum: MX Help
Topic: Installing the 418 Nvidia Driver from the MX Repos causes the system to boot into the terminal
Replies: 5
Views: 732

Re: Installing the 418 Nvidia Driver from the MX Repos causes the system to boot into the terminal

I had a similar problem only I installed the 390 driver and got the prompt. I renamed the xorg.conf file to regain access to the system and installed the 418 driver and everything worked after a reboot. This seems like a similar thing to the previous reply above.
by perdomot
Sun Jul 14, 2019 6:19 am
Forum: Hardware /Configuration
Topic: Clean install with Nvidia 1660 keeps getting borked
Replies: 11
Views: 2403

Re: Clean install with Nvidia 1660 keeps getting borked

Well things got interesting over the last week. After the 390 driver didn't work, I renamed the xorg.conf file to let me get back in and updated to the 418 driver without any other updates and the system booted. I ran the 37 updates afterwards and the system seems stable. I was doing the updates fir...
by perdomot
Tue Jul 09, 2019 4:56 pm
Forum: Hardware /Configuration
Topic: Clean install with Nvidia 1660 keeps getting borked
Replies: 11
Views: 2403

Re: Clean install with Nvidia 1660 keeps getting borked

I used the built in Nvidia tool in the MX tool suite. I first tried the 390 driver and when that didn't work, I opted for the 418. When I decided to install Mint XFCE, their driver tool didn't even detect my 1660 card so I added the nvidia driver repo and got the 430.26 driver which has worked flawl...
by perdomot
Thu Jul 04, 2019 5:41 pm
Forum: Hardware /Configuration
Topic: Clean install with Nvidia 1660 keeps getting borked
Replies: 11
Views: 2403

Re: Clean install with Nvidia 1660 keeps getting borked

I did try the 390 driver first but it still didn't work.
by perdomot
Mon Jul 01, 2019 11:03 pm
Forum: Hardware /Configuration
Topic: Clean install with Nvidia 1660 keeps getting borked
Replies: 11
Views: 2403

Clean install with Nvidia 1660 keeps getting borked

I've installed MX 18.3 on my PC that's running a 1660 video card just fine but when I run updates including the 418 driver and reboot it hangs and only shows a blinking cursor. I've tried some of the advice on how to fix this found on the forums but nothing has worked so I installed Mint 19.1 and ad...
by perdomot
Wed Jun 19, 2019 6:04 am
Forum: MX Help
Topic: [SOLVED] Unable to boot with latest Kernel Update
Replies: 11
Views: 1155

Re: Unable to boot with latest Kernel Update

I used Timeshift to revert once I was able to boot in to the system using the older kernel.
by perdomot
Wed Jun 19, 2019 6:00 am
Forum: MX Help
Topic: [solved by nvidia reinstall] Yesterday we had some linux-headers updates, today nvidia isn't loading
Replies: 17
Views: 1439

Re: [solved by nvidia reinstall] Yesterday we had some linux-headers updates, today nvidia isn't loading

Just had this problem. I updated when I went to work and when I got home, I was stuck at a blinking cursor. Used advanced options on the boot grub menu and booted into the previous kernel which worked fine. Used Timeshift to revert back and the system seems fine again. Hopefully this gets fixed ASAP.
by perdomot
Thu May 23, 2019 11:04 pm
Forum: Hardware /Configuration
Topic: Nvidia 430 driver for GTX 1660 card
Replies: 1
Views: 1278

Nvidia 430 driver for GTX 1660 card

I recently got the new 1660 card and MX installed the 418 driver which seems to working fine. I'd like to update to the newer 430 driver and test it out but don't know how to do it or if its possible with MX Linux as I am new to this system. Is there a way some one can guide me to do this or is it n...

Go to advanced search