Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 109 matches

by Fibogacci
Fri May 24, 2019 8:51 pm
Forum: Software / Configuration
Topic: Googler (CLI Google Search) - No results (at all)
Replies: 0
Views: 73

Googler (CLI Google Search) - No results (at all)

Hello, I've found nice program/script for CLI - Googler and installed it. Unfortunately when I'm trying to search, I only get one message: No results. I've tested Googler 2.9.0 from MXPI Stable Repo, Googler 3.7.1 from MXPI Debian Backports and 3.8 downloaded directly from: https://github.com/jarun/...
by Fibogacci
Sun May 19, 2019 6:15 pm
Forum: Forum How-to's
Topic: Cinelerra gg - Cannot Install/Run certain video editing apps
Replies: 3
Views: 85

Re: Cinelerra gg - Cannot Install/Run certain video editing apps

;) Wow thanks for the quick reply! -Yes I tried opening Cin in terminal that way and it didn't work. I couldn't find anything on which Debian choice to pick from Cinelerra download site. I think I tried all the Debian choices and couldn't get anywhere.. I have MX Version 19. I know MX is based on D...
by Fibogacci
Sun May 19, 2019 4:39 pm
Forum: Forum How-to's
Topic: Cinelerra gg - Cannot Install/Run certain video editing apps
Replies: 3
Views: 85

Re: Cinelerra gg - Cannot Install/Run certain video editing apps

Hello, try running installed Cinerella this way: Step 1. Press F4 (default shortcut for terminal) Step2. Type in terminal: cin and press Enter. Cinnerella should start, if installed correctly (if not, there should be some output, which could help finding solution anyway). Have you installed Cin as t...
by Fibogacci
Wed May 15, 2019 8:30 pm
Forum: Translations
Topic: Request for translations thread
Replies: 40
Views: 3270

Re: Request for translations thread

Just speaking about the locked MX resources, they are still used in some very old MX releases, but not the newer ones. Your guess is correct. I did not want translators to waste time translating these strings, better to focus on the new stuff. At some point, these resources will be removed. So, not...
by Fibogacci
Wed May 15, 2019 6:20 pm
Forum: Translations
Topic: Request for translations thread
Replies: 40
Views: 3270

Re: Request for translations thread

Hello. Ok, it's translated ;) I have a question by the way, there are still (in Polish version) 190 untranslated strings which cannot be translated (information: The resource of this source string is not accepting translations.) Are these translations used/important in MX/antix or maybe I should not...
by Fibogacci
Tue May 14, 2019 9:54 am
Forum: Installation
Topic: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP
Replies: 11
Views: 406

Re: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP

Well, I had been using antiX a few years before I've started using MX ;) I have it on some machines.

I have even antiX 13 installed just in text mode (telinit 3) on old NEC VERSA laptop with Pentium 150 MHZ and 48 MB RAM (and 100 MB SWAP). And it works great.
by Fibogacci
Tue May 14, 2019 8:24 am
Forum: Installation
Topic: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP
Replies: 11
Views: 406

Re: MX Installer problem - autoinstall creates 72.5 GB SWAP

Fibogacci, good to hear you resolved the problem. A new "Release Candidate" installer has been made since then: 64-bit: https://github.com/MX-Linux/gazelle-installer-debian-folder-mx/raw/master/mx-installer_19.5%7E8_amd64.deb 32-bit: https://github.com/MX-Linux/gazelle-installer-debian-folder-mx/ra...
by Fibogacci
Mon May 13, 2019 8:13 pm
Forum: Installation
Topic: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP
Replies: 11
Views: 406

Re: MX Installer problem - autoinstall creates 72.5 GB SWAP

Ok, I think I can say the problem is solved. Actually it is maybe not even a problem - well, bad luck. TL;DR I think MX Installer is fine. The possible problem/cause was my specific (rare, low RAM) configuration with 1GB SWAP partition on USB. Actually, I didn't test suggested 'beta' version of inst...
by Fibogacci
Mon May 13, 2019 4:17 am
Forum: Installation
Topic: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP
Replies: 11
Views: 406

Re: MX Installer problem - autoinstall creates 72.5 GB SWAP

Ok, thank you for advice, I will try this beta installer this evening (and post here terminal output). The drive is WD800 (WD Caviar) Western Digital 80.0 GB - ATA. Drive is ok, it was tested with GSmartControl - all tests run fine. Computer has (in specification) 512 MB RAM, but inxi -F shows only ...
by Fibogacci
Sun May 12, 2019 9:43 pm
Forum: Installation
Topic: [SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP
Replies: 11
Views: 406

[SOLVED] MX Installer problem - autoinstall creates 72.5 GB SWAP

I have a problem with MX Installer and option: Auto-install using entire disk MX Linux 18.2 32 bit inxi -F screen below https://i.ibb.co/cX6x1HT/inxi.png MX Installer breaks the installation, it cannot create partitions. As you can see in video below (after 1:00 minute), GParted shows two swap parti...

Go to advanced search