Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 61 matches

by gsm
Wed Aug 21, 2019 4:26 pm
Forum: Hardware /Configuration
Topic: exchange AMD Radeon and Nvidia adapter card
Replies: 2
Views: 190

exchange AMD Radeon and Nvidia adapter card

I have a multi boot system with Windows 10, Manjaro and MX-18. MX 18 does not seem to be real plug and play system when changing video adapter boards. For testing only i changed the AMD adapter board into a Nvidia adapter board. WIndows 10: I had to trigger a search for the correct Nvidia driver Man...
by gsm
Sun Aug 11, 2019 3:52 pm
Forum: General
Topic: MX Linux and ATI
Replies: 11
Views: 1428

Re: MX Linux and ATI

Tried various Wine installations, also from the test repo. In the end i had to remove Wine completely, including the .Wine folder, because the other applications failed also. I have installed Wine again from the first tab MX Package Manager. Picasa 3 and Space Cadet Pinball installed again and no pr...
by gsm
Sat Aug 10, 2019 3:20 pm
Forum: General
Topic: MX Linux and ATI
Replies: 11
Views: 1428

Re: MX Linux and ATI

3D Train Studio runs on ArcoLinux with Wine, on my machine with an old Radeon HD 6450/7450/8450. It does not run on MX Linux 18.3 with WIne or with Wine staging. Error message: We could not find any compatible graphics card for display. No support for DirectX 9.0C and at least shader version 3.0 Rem...
by gsm
Tue May 28, 2019 3:24 pm
Forum: Hardware /Configuration
Topic: WiFi USB adapter RTL8811 (0bda:c811) was not working
Replies: 0
Views: 1614

WiFi USB adapter RTL8811 (0bda:c811) was not working

I had a hard time finding a driver to let this RTL8811 AC adapter (0bda:c811) work. At last i found one at this location: https://github.com/whitebatman2/rtl8821CU I copied the driver files to the folder /usr/src/rtl8821cu (using Thunar as root). Then i executed the following commands within the sou...
by gsm
Tue May 21, 2019 6:03 am
Forum: Software / Configuration
Topic: Error: Open with Nano needs Xterm installed
Replies: 0
Views: 898

Error: Open with Nano needs Xterm installed

Remark:
MX 18.2: I needed to install Xterm separately before i could use nano via right mouse click on a text file and "Open with".

Regards, GSM
by gsm
Sun May 19, 2019 5:55 am
Forum: Hardware /Configuration
Topic: MX 18: SD card and USB memory stick are not mounted
Replies: 31
Views: 4851

Re: MX 18: SD card and USB memory stick are not mounted

You can enable password-less mount's in mx-tweak -> other probably also adjust settings in Thunars automounter. Not sure why internal disk/partions are seen by thunar as external medium to automount. I tried Thunar Preferences, Advanced tab. There are two possibilities to avoid the mounting request...
by gsm
Sat May 18, 2019 4:17 pm
Forum: Hardware /Configuration
Topic: MX 18: SD card and USB memory stick are not mounted
Replies: 31
Views: 4851

Re: MX 18: SD card and USB memory stick are not mounted

That's sound like udev-rule related issue. Anyway meanwhile you might try as a workaround this little Desktop started, perhaps placed into panel, for refreshing the partitions, which was originally posted here: https://forum.mxlinux.org/viewtopic.php?p=454312#p454312 Perhabs s a password-less worka...
by gsm
Sat May 18, 2019 1:40 pm
Forum: Hardware /Configuration
Topic: MX 18: SD card and USB memory stick are not mounted
Replies: 31
Views: 4851

Re: MX 18: SD card and USB memory stick are not mounted

fehlix wrote:
Sat May 18, 2019 12:07 pm
Would sd-card become visible after running from the command-line this ?

Code: Select all

sudo partprobe
It does become visible and is mounted automatically after running partprobe.
If a second card is added (e.g. Compactflash) then the command has to be repeated for that one too.

Regards,
GSM
by gsm
Mon May 13, 2019 10:06 am
Forum: Software / Configuration
Topic: Windows 10 missing after MX Linux grub install
Replies: 19
Views: 1325

Re: Windows 10 missing after MX Linux grub install

Meanwhile after running the installer, reset the boot flag using gparted either on sda1 (system reserved partition) or the WIndows partion sda2. Note: It depends a bit how/where windows itself have placed it's "valid" bootmgr into, that's why sometimes either of both flag on sda1 or sda2 works, som...
by gsm
Mon May 13, 2019 8:30 am
Forum: Software / Configuration
Topic: Windows 10 missing after MX Linux grub install
Replies: 19
Views: 1325

Re: Windows 10 missing after MX Linux grub install

OK, I looked into the issue. It appears you discovered a bug with the installer :number1: . The MBR on windows is not overwritten it's just the boot-flag, which is wrongly set: You can fix it after installation by running this command: sudo parted -s /dev/sda set 1 boot on where /dev/sda is you fir...

Go to advanced search