Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 70 matches

by pemartins
Wed Aug 14, 2019 4:53 am
Forum: General
Topic: xfce 4.14 released
Replies: 35
Views: 1882

Re: xfce 4.14 released

asqwerth wrote:
Mon Aug 12, 2019 8:27 pm
It'll come with mx19 based on Debian Buster, which is being worked on as we speak.
Out of curiosity, do you already have in mind a date around which MX 19 could be released?
by pemartins
Sat Aug 10, 2019 2:44 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: [SOLVED] gufw firewall cannot be installed

Yes that did it, I was able to install gufw firewall and all seems to be fixed!

Thank you all very much for all the help, I'm marking this one as solved.
by pemartins
Sat Aug 10, 2019 5:26 am
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

For the OP, didn't Stevo also observe that his brave browser repo was not only for an Ubuntu version, but one that wasn't as close to Debian stretch as it could be? As I mentioned in https://forum.mxlinux.org/viewtopic.php?f=104&t=51958#p519733 I followed the instructions at Brave's website for ins...
by pemartins
Sat Aug 10, 2019 12:43 am
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

So in my scenario which would be the best option? I hit "n" every time so I could list them all here: $ sudo aptitude install gufw The following NEW packages will be installed: gir1.2-javascriptcoregtk-4.0{a} gir1.2-soup-2.4{a} gir1.2-webkit2-4.0{a} gufw The following packages will be upgraded: libj...
by pemartins
Fri Aug 09, 2019 4:38 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

This is the repo I should disable, the one highlighted in blue, right?: https://i.imgur.com/JbfWL1J.png It's one of those things that I have no idea about, at some point by some reason it got activated, also in a previous thread I was advised to also uncheck a multimedia repo I had active. Better sa...
by pemartins
Fri Aug 09, 2019 3:57 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

Here are the outputs: $ inxi -r Repos: No active apt repos in: /etc/apt/sources.list Active apt repos in: /etc/apt/sources.list.d/antix.list 1: deb https://mirrors.evowise.com/mxlinux-packages/antix/stretch/ stretch main Active apt repos in: /etc/apt/sources.list.d/brave-browser-release-trusty.list ...
by pemartins
Fri Aug 09, 2019 3:13 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

Thank you for all the help and I apologize for all the trouble. @Stevo can you help me doing that? I made a sudo apt update && sudo apt dist-upgrade but nothing was updated, all I got new was a weird warning about a package: The following packages have been kept back: libjavascriptcoregtk-4.0-18 and...
by pemartins
Thu Aug 08, 2019 1:22 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

Here you go: $ apt policy libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-37: Installed: 2.18.6-1~deb9u1.0 Candidate: 2.24.1-2~mx17+1 Version table: 2.24.2-1~bpo9+1 100 100 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2.24.1-2~mx17+1 500 500 http://ftp.cica.es/mirrors/Linux/MX-Packages/...
by pemartins
Wed Aug 07, 2019 6:12 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

Here it is, thank you all for the help: $ apt install -s -o Debug::pkgProblemResolver=yes gufw NOTE: This is only a simulation! apt needs root privileges for real execution. Keep also in mind that locking is deactivated, so don't depend on the relevance to the real current situation! Reading package...
by pemartins
Wed Aug 07, 2019 4:47 pm
Forum: MX Help
Topic: [SOLVED] gufw firewall cannot be installed
Replies: 24
Views: 1041

Re: gufw firewall cannot be installed

Here you go: $ apt policy Package files: 100 /var/lib/dpkg/status release a=now 500 http://repository.spotify.com stable/non-free i386 Packages release v=0.4,o=Spotify LTD,a=stable,n=stable,l=Spotify Public Repository,c=non-free,b=i386 origin repository.spotify.com 500 http://repository.spotify.com ...

Go to advanced search