Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 8 matches

by larryg
Wed Aug 22, 2018 10:03 am
Forum: General
Topic: Fixed. For info/amusement. Wired Ethernet not working but Wireless working fine.
Replies: 11
Views: 1653

Re: Fixed. For info/amusement. Wired Ethernet not working but Wireless working fine.

Ha! Same thing happened to me when I was installing a new router and cable modem in my son's new apartment. I just grabbed 3 cables from an old install and headed over to his place and hooked it up. It did not work, and then I remembered why I had 3 cables in my previous install. Of the original two...
by larryg
Tue Aug 21, 2018 10:21 am
Forum: Bugs and Non-Package Requests Forum
Topic: My PC not booting MX at all (doesn't even get to GRUB)
Replies: 17
Views: 2102

Re: My PC not booting MX at all (doesn't even get to GRUB)

Have you already tried to go into BIOS settings and making sure that "Enable Legacy Boot" is still selected?
by larryg
Tue Aug 21, 2018 9:52 am
Forum: Hardware /Configuration
Topic: Any Experience with PNY Flashdrive?
Replies: 14
Views: 1351

Re: Any Experience with PNY Flashdrive?

I'm using 2 16GB PNY USB sticks. No problems. I used mx-live-usb-maker to create an image from an already running system.
by larryg
Sat Aug 18, 2018 5:19 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 16
Views: 977

Re: Error in .conky/MX-antiX in Aug MX 17.1

I just created a pull request with the fix...
by larryg
Sat Aug 18, 2018 4:10 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 16
Views: 977

Re: Error in .conky/MX-antiX in Aug MX 17.1

commit 42cb9d98576a06d87b55663fc876ce97da4fbccb (Dec 1, 2017) caused the problem...
Just a simple copy/paste error.
by larryg
Sat Aug 18, 2018 3:48 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 16
Views: 977

Re: Error in .conky/MX-antiX in Aug MX 17.1

Awesome. Thank you. What repo is this in? I noticed that github has 75 repos for MX-Linux. I'm really impressed with MX-Linux so far, and I want to continue to give you all any feedback on issues that I see. I did see an unrelated issue with UEFI install I'm trying to pinpoint. Looks like it might b...
by larryg
Sat Aug 18, 2018 3:30 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 16
Views: 977

Re: Error in .conky/MX-antiX in Aug MX 17.1

I have reviewed the code in great detail... The code is incorrect. Here is a code snippet of the error. Please look at the "eth0" followed by "wlan0" ${color}eth0 up: $alignr${color3} ${upspeed wlan0} ${color}$alignr${upspeedgraph wlan0 30,170 5599cc 5599cc} ${color}eth0 down: $alignr${color3} ${dow...
by larryg
Sat Aug 18, 2018 1:50 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 16
Views: 977

Error in .conky/MX-antiX in Aug MX 17.1

When connected to eth0 only, I noticed that there is no eth0-up or eth0-down data in the conky graph when using the MX-antiX theme. The file etc/skel/.conky/MX-antiX has incorrect copies of " wlan0 " in many places. After correcting the interface, it works fine. Where should I report bugs like this?...

Go to advanced search