Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 41 matches

by cjos
Thu Apr 18, 2019 8:46 am
Forum: Chat
Topic: Blender cad for 32 bit?
Replies: 7
Views: 1937

Re: Blender cad for 32 bit?

Hi Cjos, Have you tried to download the latest 2.8 beta from: https://builder.blender.org/download/ and once downloaded, extract the file and then run Blender from within that directory? That's what I do (64bit here) and it works perfectly. The 2.8 beta is rock solid. I use it every day. - v Hi, Ye...
by cjos
Thu Apr 18, 2019 8:41 am
Forum: Chat
Topic: Blender cad for 32 bit?
Replies: 7
Views: 1937

Re: Blender cad for 32 bit?

How did you install it? What does "apt policy blender" show? What does "blender" show in the terminal when you try and start it? Hi Steve, Installed with MX Package Installer. Installed: 2.79,b=dfsg0-1~deb9u1 500 Kind regards, Cjos What about the third question? You also need 3D accelerated graphic...
by cjos
Tue Apr 16, 2019 10:22 am
Forum: Chat
Topic: Blender cad for 32 bit?
Replies: 7
Views: 1937

Re: Blender cad for 32 bit?

Stevo wrote:
Sat Apr 13, 2019 2:21 pm
How did you install it?

What does "apt policy blender" show?

What does "blender" show in the terminal when you try and start it?
Hi Steve,
Installed with MX Package Installer.
Installed: 2.79,b=dfsg0-1~deb9u1 500

Kind regards,
Cjos
by cjos
Sat Apr 13, 2019 8:22 am
Forum: Chat
Topic: Blender cad for 32 bit?
Replies: 7
Views: 1937

Blender cad for 32 bit?

Hi,
I am unable to install "Blender" on my 32 bit MX Linux? It shows in the menu, but will not install?
Regards,
Cjos
by cjos
Fri Apr 12, 2019 12:19 pm
Forum: Chat
Topic: leaving Google Mac business Internet
Replies: 16
Views: 4224

Re: leaving Google Mac business Internet

While getting my way through the above, I found it not possible to launch Blender. Any clue's

Cyjo
by cjos
Fri Apr 12, 2019 12:14 pm
Forum: Chat
Topic: leaving Google Mac business Internet
Replies: 16
Views: 4224

Re: leaving Google Mac business Internet

Thank you all, it is most interesting and very helpful. I will have to get back to you all with specifics, once I have explored all the suggestions.
by cjos
Fri Apr 12, 2019 6:03 am
Forum: Chat
Topic: leaving Google Mac business Internet
Replies: 16
Views: 4224

leaving Google Mac business Internet

Hi,
I am trying to leave my Mac advert laden system for my good looking, newly installed Linux MX and would like to get some idea's on how to populate MX and get a more protected email address and safe web access.
Can anyone help?
Cyjos
by cjos
Thu Feb 28, 2019 5:37 am
Forum: MX Help
Topic: Thank you all for your help
Replies: 3
Views: 429

Thank you all for your help

Thank you all for your help. However, I have decided that the loss of my wifi is too much to continue without. Linux was a great learning curve, but as useless as a chocolate tea pot without wifi. I do not like being in the hands of Mac, but they do not have a problem providing wifi, so I will live ...
by cjos
Wed Feb 13, 2019 6:30 am
Forum: MX Help
Topic: Hotspot Connectivity Issues
Replies: 13
Views: 1930

Re: Hotspot Connectivity Issues

I am running MX Linux 18 on a DELL desktop and am unable to setup hotspot for mobile devices to connect via WiFi. I use the same configuration settings for other Linux distros (Linux Mint, etc.) with no issues. Any suggestions? Benjamin Hi, I have a very similar problem to you with my INSPIRON 32 b...
by cjos
Wed Feb 13, 2019 6:28 am
Forum: MX Help
Topic: Hotspot Connectivity Issues
Replies: 13
Views: 1930

Re: Hotspot Connectivity Issues

sorry for highjacking a visitors thread. My wifi problems have slightly improved, with the "switched on light now working" but I still get "Hmm. We're having trouble finding that site". I have just had contact from the TP-Link, but they have just responded with "I am assuming you are using a network...

Go to advanced search