Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 124 matches

by davemx
Thu Sep 19, 2019 2:16 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

I have a USB remote control (I've mentioned this before) and I got close to resolving the issue of connecting it to local software in MX19ß2.1 The trouble is, when it's plugged in, depending on what else is plugged in, it may be recognised as /dev/sdc or sdd or even sde. There are two versions of t...
by davemx
Thu Sep 19, 2019 5:16 am
Forum: antiX
Topic: Solved - G50-30 Microphone not working
Replies: 6
Views: 1357

Re: Solved - G50-30 Microphone not working

I have a similar Lenovo and I bought a cheap USB mic because nothing I did got it working under Linux.

This happened both with and without pulse audio, by the way.
by davemx
Wed Sep 18, 2019 4:06 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

I have a USB remote control (I've mentioned this before) and I got close to resolving the issue of connecting it to local software in MX19ß2.1 The trouble is, when it's plugged in, depending on what else is plugged in, it may be recognised as /dev/sdc or sdd or even sde. There are two versions of th...
by davemx
Wed Sep 18, 2019 8:03 am
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

Speaking as an old git of 65, I think that computers should use the 24-hour clock. It just looks more specific and technological. 12 hour clocks are for colloquial fuzzy time telling (as in "just gone 20 past 5")
by davemx
Sun Sep 15, 2019 9:35 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

Jerry3904 wrote:
Sun Sep 15, 2019 7:13 pm
May require a log out/in to show up.
Yep, realised now!
by davemx
Sun Sep 15, 2019 7:07 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

I have absolutely no idea why, because I'm sure I rechecked after I did a software update a few hours ago, but I just had a look into MX19ß2.1, and xsetwacom --list is working again for my Huion H610 tablet!!
by davemx
Sat Sep 14, 2019 1:26 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

Just wondering, does it work on antiX? Yes, I have the antiX 19ß installed for testing, and once I added the digimend.conf file as above and restarted X, yes, xsetwacom --list did list the "two" devices of my tablet. I'd like to make a suggestion about this. I got the digimend.conf by copying it fr...
by davemx
Sat Sep 14, 2019 12:49 pm
Forum: General
Topic: MX-19 Beta 2.1 Feedback
Replies: 414
Views: 11710

Re: MX-19 Beta 2.1 Feedback

I cannot get xsetwacom --list to list my Tablet devices in MX19ß2.1 — and as it does not find the devices, it cannot set the button presses to something useful. It works in MX18.3 and it worked in the first beta of MX19. The correct driver for the HUION H610 is hid_uclogic, and even preloading the m...
by davemx
Fri Sep 13, 2019 4:49 pm
Forum: Hardware /Configuration
Topic: wacom works but xsetwacom list dev empty
Replies: 15
Views: 326

Re: wacom works but xsetwacom list dev empty

It is working for me in Stable 18.3, I seem to remember it worked in 19ß1.

Just to make sure it wasn't an update, I booted 19ß2.1 live, copied over the xorg.conf.d file that uses my tablet, and restarted X. And xsetwacom --list wasn't working.

Oops!
by davemx
Fri Sep 13, 2019 3:41 pm
Forum: Hardware /Configuration
Topic: wacom works but xsetwacom list dev empty
Replies: 15
Views: 326

Re: wacom works but xsetwacom list dev empty

OKaaaaaaaayyy!

Mine is (famously by now) a HUION 610.

xsetwacom --list is working in MX-18.3

But it is not returning anything in MX-19ß2.1

I have to put my own config file in for the HUION, and it's there.

Is the OP using stable or beta?

Go to advanced search