Welcome!
Important information
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 82 matches

by app4soft
Sat Jan 19, 2019 9:43 am
Forum: Bugs and Non-Package Requests Forum
Topic: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"
Replies: 13
Views: 209

Re: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"

I build packages now as much as possible in isolated schroots using pbuilder and sbuild, so don't have to worry about those issues with azpainter, which will build on plain vanilla Stretch, so that's how I do it. Those kind of hassles are a thing of the past with those packaging tricks. :happy: But...
by app4soft
Sat Jan 19, 2019 9:37 am
Forum: Bugs and Non-Package Requests Forum
Topic: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"
Replies: 13
Views: 209

Re: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"

3: deb http://www.deb-multimedia.org/ stretch main non-free Leaving deb-multimedia enabled is notorious for creating dependency issues. We only include it in our package lists at all (disabled by default) for a few patent encumbered libraries like libdvdcss2 OK, but I has 46 libs that already upgra...
by app4soft
Sat Jan 19, 2019 9:23 am
Forum: Package Requests / Status
Topic: REQUEST: Piepmatz - Twitter client
Replies: 4
Views: 55

Re: REQUEST: Piepmatz - Twitter client

Is there a reason you are requesting 2 different Twitter clients? I'm curious. Yes, there is the reason: I want test and choose one of them. At this moment in MX Repo is only Corebird , but it not in development since Aug 2018! https://corebird.baedert.org/ Corebird will stop working properly mid-A...
by app4soft
Sat Jan 19, 2019 9:09 am
Forum: Package Requests / Status
Topic: REQUEST: Piepmatz - Twitter client
Replies: 4
Views: 55

REQUEST: Piepmatz - Twitter client

Package: piepmatz Version: git (testing) https://werkwolf.eu/piepmatz.html https://github.com/wunderfitz/harbour-piepmatz https://repology.org/metapackage/piepmatz Piepmatz — Twitter client for SailfishOS, written in Qt (QML & C++). NOTE: As Piepmatz written in Qt, then it could be (theoretically) c...
by app4soft
Sat Jan 19, 2019 9:00 am
Forum: Package Requests / Status
Topic: REQUEST: Birdie - Twitter client
Replies: 0
Views: 24

REQUEST: Birdie - Twitter client

Package: birdie
Version: git (testing) Birdie is a beautiful & fast Twitter client designed for elementary OS, written in Vala.
by app4soft
Fri Jan 18, 2019 5:27 pm
Forum: Package Requests / Status
Topic: REQUEST: Pandoc
Replies: 1
Views: 39

REQUEST: Pandoc

Package: pandoc
Version: 2.5 Pandoc is a Haskell library for converting from one markup format to another, and a command-line tool that uses this library.
by app4soft
Fri Jan 18, 2019 1:11 pm
Forum: Package Requests / Status
Topic: REQUEST: MultiMarkdown
Replies: 1
Views: 43

REQUEST: MultiMarkdown

Package: multimarkdown Version: 6.4.0 https://fletcherpenney.net/multimarkdown/ https://github.com/fletcher/MultiMarkdown-6/releases https://repology.org/metapackage/multimarkdown/versions MultiMarkdown , or MMD , is a tool to help turn minimally marked-up plain text into well formatted documents, i...
by app4soft
Fri Jan 18, 2019 5:51 am
Forum: Bugs and Non-Package Requests Forum
Topic: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"
Replies: 13
Views: 209

Re: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"

I can't reproduce the issue on standard MX with the antiX repos enabled--libx11-dev installs just fine. The OP had something else going on, which is why I requested "inxi -r" (no response, though). There's nothing to fix, as far as I can tell. I installed MX using MX-17.1_November.iso When I try in...
by app4soft
Thu Jan 17, 2019 4:51 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"
Replies: 13
Views: 209

Re: MX-17.1: Could not install "libx11-dev" due to upgraded "libxcb1"

Stevo wrote:
Tue Jan 15, 2019 3:26 pm
libxcb1 1.12-3 is coming from the antiX repo
Thanks, I already fixed this issue by dwngrading libxcb1 by install MX repos.

antiX repos now disabled (for prevent such issues in the future).
by app4soft
Thu Jan 17, 2019 4:45 pm
Forum: Package Requests / Status
Topic: UPDATE: Links 2.18
Replies: 7
Views: 970

Re: UPDATE: Links 2.18

Please, update links2 to version 2.18.

(links in topic header updated)

Go to advanced search