Welcome!
Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 423 matches

by Gerson
Sat Jan 19, 2019 8:26 am
Forum: Forum en Español
Topic: SystemD o no SystemD
Replies: 8
Views: 229

Re: SystemD o no SystemD

Después de 4 días de usar MX con systemd, instalando y desinstalando programas, usando VirtualBox, navegando en la red y realizando todo lo que usualmente hago, no vi ninguna diferencia al usarlo sin systemd. Y si por alguna razón los desarrolladores prefieren que MX arranque sin systemd y que solo ...
by Gerson
Sat Jan 19, 2019 7:25 am
Forum: Forum en Español
Topic: server xorg fatal error
Replies: 5
Views: 117

Re: server xorg fatal error

A mi parecer (y con mis escasos conocimientos, soy médico no informático) creo que se trata de una falla en el usuario "tuku", yo en tu caso descargo la ISO de enero 2019 y hago una nueva instalación sin formatear el /home así conservo mis archivos y pruebo para ver que todo me funcione.
by Gerson
Fri Jan 18, 2019 7:18 am
Forum: General
Topic: Deepin 15.9 released
Replies: 9
Views: 309

Re: Deepin 15.9 released

Since the internet became popular, we no longer have a private life; they spy on your cell phone, on TV, on the street, in the taxi, on the bus, etc; but that does not bother me, I do not do anything improper, I do not handle money through the network, so they can spy on me, even if they wanted to s...
by Gerson
Fri Jan 18, 2019 7:00 am
Forum: General
Topic: Thunderbird Behavior
Replies: 9
Views: 145

Re: Thunderbird Behavior

I use Thunderbird as an email client and when I had Firefox installed (which already comes from MX17 as the default browser), clicking on a link from Thunderbird opened Firefox but never asked me if it was the default, I also used Opera and Chromium and never I saw that behavior that describes, what...
by Gerson
Fri Jan 18, 2019 6:43 am
Forum: Forum en Español
Topic: server xorg fatal error
Replies: 5
Views: 117

Re: server xorg fatal error

No se puede ver la imagen, da error 404: "No se encontró la URL solicitada en este servidor. Es todo lo que sabemos."
EDITO:
La encontré en el grupo de facebook y la coloco para ver si alguien ayuda, yo no tengo ese conocimiento.
by Gerson
Thu Jan 17, 2019 6:59 am
Forum: Forum en Español
Topic: SystemD o no SystemD
Replies: 8
Views: 229

Re: SystemD o no SystemD

@male
Gracias de nuevo por la información, la estuve leyendo y ya voy comprendiendo mejor el tema, voy a usar por unos días arrancar con systemd en MX y así tener herramientas de comparación.
by Gerson
Wed Jan 16, 2019 1:31 pm
Forum: Forum en Español
Topic: Temas estilo MAC para MX
Replies: 4
Views: 489

Re: Temas estilo MAC para MX

Adicionados nuevos temas y paquetes de iconos en el artículo.
by Gerson
Wed Jan 16, 2019 1:28 pm
Forum: Forum en Español
Topic: SystemD o no SystemD
Replies: 8
Views: 229

Re: SystemD o no SystemD

@male
Vale la aclaración con el tema de la "D" final en mayúscula, es bueno ir conociendo opiniones, una pregunta:
¿Has utilizado alguna vez MX con systemd? Sería bueno conocer tu punto de vista ya que entiendes del tema.
by Gerson
Wed Jan 16, 2019 10:57 am
Forum: General
Topic: MX Distro for "not new" users
Replies: 72
Views: 1501

Re: MX Distro for "not new" users

I have been using GNU/Linux for more than 10 years. I was a tester of distributions especially if they had KDE but the last ones I did not like and it was when I found MX 17 still in beta and decided to change and try to the result is that I'm still here with MX 18. A new user can find easy to accom...
by Gerson
Wed Jan 16, 2019 10:02 am
Forum: Software / Configuration
Topic: Waterfox package
Replies: 21
Views: 477

Re: Waterfox package

Waterfox went back to working badly, it blocks my machine and sometimes it does not open correctly; I uninstalled it and instead I placed SlimJet that at the moment works perfect in everything. I use Intel i3 with 4GB RAM and the same in SWAP.

Go to advanced search