Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 19 matches

by tekkaman
Tue Feb 13, 2018 12:13 pm
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Re: Online videos Problem in MX 17

Update: Today I had the booting problem again stating that it couldn´t write outside hd 0. I turned it off and then on again and then I was able to boot with no error messages this time. Usually when this starts to happen it keeps happening more frequently until I it can´t boot anymore. Then I have ...
by tekkaman
Mon Jan 29, 2018 12:31 pm
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Re: Online videos Problem in MX 17

Hello The weird thing is that the hard drive is only months old and Gsmart reports no bad sectors. Right now the laptop boots but I do get the Ata errors sometimes. I would check and clean the sata connections to the drive. Then run a long self-test with GSC, and maybe a conveyance test, after back...
by tekkaman
Mon Jan 22, 2018 10:36 am
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Re: Online videos Problem in MX 17

Hello I wanted to update the thread. I tried updating the kernel but the problem persists. I don't know if it's related to some Ata errors I've been getting. Perhaps I should go way back as to when the problem started. I'm a Linux newbie. I first started with Manjaro Linux KDE version. For months it...
by tekkaman
Fri Jan 12, 2018 6:55 pm
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Re: Online videos Problem in MX 17

So changing the kernel will fix the video issue or the frequency issue ?

The browser closing itself can happen in any video site as common as Youtube. I want to add that I can watch offline videos fine with Kodi and SMplayer.
by tekkaman
Fri Jan 12, 2018 5:19 pm
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Re: Online videos Problem in MX 17

Here´s the info: System: Host: mx1 Kernel: 4.13.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3 Distro: MX-17_x64 Horizon December 15, 2017 Machine: Device: laptop System: Acer product: V5-131 v: V1.09 serial: N/A Mobo: Acer model: Mimic v: Type2 - Board Version serial: N/A UEFI [Legacy]: Acer v: V1....
by tekkaman
Fri Jan 12, 2018 8:53 am
Forum: MX Help
Topic: Online videos Problem in MX 17
Replies: 18
Views: 1246

Online videos Problem in MX 17

Hi there, I'm having a problem with the new MX 17. My problem is that randomly when watching videos online the browser will just close itself randomly. It doesn't have a pattern. Sometimes I can watch a whole movie and sometimes it just closes in midway. It just randomly happens when watching videos...
by tekkaman
Sat May 20, 2017 3:32 pm
Forum: MX Help
Topic: Installing Open Office
Replies: 12
Views: 1304

Re: Installing Open Office

It works. Thanks
by tekkaman
Sat May 20, 2017 3:23 pm
Forum: MX Help
Topic: Installing Open Office
Replies: 12
Views: 1304

Re: Installing Open Office

The program itself thinks its white. I think its related to the scheme.

*Edit*
It is. I just switched to MX16.1 default light scheme and now the paper is white.
by tekkaman
Sat May 20, 2017 3:19 pm
Forum: MX Help
Topic: Migrating from Manjaro to MX
Replies: 6
Views: 1078

Re: Migrating from Manjaro to MX

I have office 2010. I think the problem might have a solution because on Manjaro it just works and I see all the printers. So far I notice a difference. Manjaro uses wine 1.7 while MX uses Staging
by tekkaman
Sat May 20, 2017 3:11 pm
Forum: MX Help
Topic: Installing Open Office
Replies: 12
Views: 1304

Re: Installing Open Office

I had to make the shortcuts manually in whisker because the last step "desktop integration" didn´t work for me. It gave me an error. The program itself seems to be working fine. But the paper looks black. Is there a way to make the paper white or do I have to change the scheme of the whole OS. I was...

Go to advanced search