Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 61 matches

by qwertyblahblah
Sun Dec 16, 2018 4:18 am
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

I fixed my problem with tearing with a solution that really shouldn't have fixed it so I am just gonna leave this info here so it might help someone else. If you are using chrome go into chrome://flags and set override software rendering list. This has fixed it for me on arch and MX 18b1. I know th...
by qwertyblahblah
Sat Dec 08, 2018 3:35 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

To clarify my present predicament: I manually added the 20-intel.conf file in February, which corrected the problem at the time. I take it that configuration was only added to Tweak since then. I have not changed back to modesetting at all, yet the flickering/tearing problem resurfaced a while ago. ...
by qwertyblahblah
Fri Dec 07, 2018 10:15 am
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

Hi! I had the same problem. The origin is the Intel driver: xserver-xorg-video-intel Remove it using Synaptic PM and everything will go smooth. Intel chipsets have now kernel support so, using the Intel driver is less recommendable. In fact, I found a recommendation on the Debian site, to drop this...
by qwertyblahblah
Mon Nov 26, 2018 3:15 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

I have Intel graphics and I have no screen tearing even when watching that video. I have Compton enabled which I recommend you enable. Graphics: Device-1: Intel HD Graphics 530 driver: i915 v: kernel Display: x11 server: X.Org 1.19.2 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60...
by qwertyblahblah
Mon Nov 26, 2018 9:58 am
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

This clip from the "The Martian" with the shaking in the inside of the capsule during launch is what I used to test tearing, but it also looks OK to me: https://www.youtube.com/watch?v=OucsmOJK7qY That looks ok for me as well when watched on youtube. You don't see repeated flickering between 1:02 a...
by qwertyblahblah
Mon Nov 26, 2018 8:45 am
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

Downloaded the video from youtube in the best quality available: https://en.savefrom.net/#url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZGGPQKBfLxc&utm_source=chameleon&utm_medium=extensions&utm_campaign=link_modifier (hope that works) and no tearing watching it in VLC. Yeah...that would seem to ...
by qwertyblahblah
Sun Nov 25, 2018 5:12 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

In videos as before? Have you updated the video drivers or Mesa? Could you show us the output of "inxi -G" and apt policy xserver-xorg-video-intel libgl1-mesa-dri nvidia-driver Yes I'm having the same problems with videos as in February, with the flickering in that Youtube video being an example of...
by qwertyblahblah
Sun Nov 25, 2018 2:44 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - Intel graphics

I'm again having this problem. I haven't changed anything with my system other than take updates. The 20-intel.conf file that fixed this before is still the same. Should it be changed?
by qwertyblahblah
Thu Feb 15, 2018 3:36 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Re: Video horizontal flickering/tearing - XFCE only

Problem solved! For my Intel graphics, I simply created a /etc/X11/xorg.conf.d/20-intel.conf file, and entered the following in it... Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "sna" Option "TearFree" "true" EndSection Then that example video played perfectly sm...
by qwertyblahblah
Thu Feb 15, 2018 2:49 pm
Forum: MX Help
Topic: Video horizontal flickering/tearing - Intel graphics
Replies: 53
Views: 2964

Video horizontal flickering/tearing - Intel graphics

With a lot of online video I'm experiencing horizontal flickering. I guess this is considered tearing, though I haven't noticed graphics tearing otherwise, only video 'flickering'. As I installed MX17 a month ago on a new (to me) PC I thought it might be my hardware or graphics card, but a week ago ...

Go to advanced search