Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 285 matches

by KoO
Mon Oct 22, 2018 3:03 am
Forum: Hardware /Configuration
Topic: Need help with upgrading Pentium P6200 in Lenovo G560 laptop ..
Replies: 9
Views: 112

Re: Need help with upgrading Pentium P6200 in Lenovo G560 laptop ..

I have a Lenovo T430 running antiX17, MX17 ,windows 8.1. on an ssd .Runs just Great.
by KoO
Mon Oct 22, 2018 12:22 am
Forum: General
Topic: Replace Linux Mint with MX and keep windows dual boot
Replies: 18
Views: 466

Re: Replace Linux Mint with MX and keep windows dual boot

Why not install AntiX it is systemd free and easy to install you can always drop xfce on too.

With Slackware installing apps you have to find and install all the dependences yourself.
It also users LILO not grub..
last update was more then 2 years ago 2016-07-01
by KoO
Sat Oct 20, 2018 9:45 pm
Forum: General
Topic: Replace Linux Mint with MX and keep windows dual boot
Replies: 18
Views: 466

Re: Replace Linux Mint with MX and keep windows dual boot

Have you tried F8 or go into your bios and change the boot order.Your old mint grub my still be their and use this to get too windows..
by KoO
Sat Oct 20, 2018 2:42 am
Forum: Software / Configuration
Topic: Error starting Service
Replies: 11
Views: 230

Re: Error starting Service

To start service

sudo service mpd start (change (mpd) to your service name)...

To check status of service

sudo service mpd status

To stop service do

sudo service mpd stop

To relaod service (i.e. stop + start ) do

sudo service mpd reload

Help this helps you.
by KoO
Sat Oct 20, 2018 1:21 am
Forum: Themes and Screenshots
Topic: MX-17 Screenshots
Replies: 299
Views: 28941

Re: MX-17 Screenshots

@ Richard , darknetmatrix & male... Three lovely Desktops.

@marlowe221

Right click on your panel Panel>Panel Preferences>Appearance>Alpha 0

You can also adjust transparency the whisker menu too.

Right click on whiskers menu icon Appearance and Adjust Background opacity.
by KoO
Fri Oct 19, 2018 11:30 pm
Forum: Tips&Tricks
Topic: ALSA: Setting the default sound device
Replies: 4
Views: 68

Re: ALSA: Setting the default sound device

@handy
Good information for those of us who don,t use pulseaudio...
by KoO
Fri Oct 19, 2018 1:18 am
Forum: MX Help
Topic: Can I use i3 and Another WM?
Replies: 10
Views: 249

Re: Can I use i3 and Another WM?

I have installed i3 on my laptop in MX 17.1 linux and yes all the keys are working.The install was done from Debian buster server. And most of my rice worked on first log on just need to do some minor tweaks.Won't be using i3 on MX anyways. To me i3 is just better suited the Antix with its minimalis...
by KoO
Wed Oct 17, 2018 3:16 am
Forum: MX Help
Topic: Issue with i3 key bindings
Replies: 5
Views: 127

Re: Issue with i3 key bindings

The i3 config file is installed to etc/i3/config Folder. Then copy the i3 config file to ~/.config/i3/ Folder you need to make the i3 folder in your home/.config /i3/ this is the file you edit not the one in your /etc/i3/config The first time I tried i3 I give up after about an hour or so. Then I we...
by KoO
Wed Oct 17, 2018 2:38 am
Forum: MX Help
Topic: Can I use i3 and Another WM?
Replies: 10
Views: 249

Re: Can I use i3 and Another WM?

I have no idea about MX and i3 it comes pre installed with MX really not with my copy MX I have only xfce ? I do use i3 with Antix as my daily driver my only driver. Dmenu comes preinstall with i3 mod+d for Dmenu I don,t use it I use rofi which is more customisable. First thing I would do is install...
by KoO
Mon Oct 15, 2018 2:15 am
Forum: Software / Configuration
Topic: Screen/window tearing with compositor
Replies: 5
Views: 148

Re: Screen/window tearing with compositor

One thing you could try is Nvidia settings >X Server Display Configuration > Force Full Composition Pipeline (tick box then Apply). May Help?

Also have a look at this post.

viewtopic.php?f=97&t=41878

Go to advanced search