Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 703 matches

by cyrilus31
Tue Mar 26, 2019 4:51 am
Forum: Forum Français
Topic: Paquet non authentifié à l'installation
Replies: 3
Views: 84

Re: Paquet non authentifié à l'installation

Tu fais une recherche de antix-archive-keyring et tu pourras choisir de faire la mise à jour. Mais normalement cette mise à jour sera aussi proposée via MX Mise à jour (la petite boite verte pour les maj système).
by cyrilus31
Fri Mar 22, 2019 6:11 pm
Forum: Forum Français
Topic: Paquet non authentifié à l'installation
Replies: 3
Views: 84

Re: Paquet non authentifié à l'installation

Bonsoir Ça ressemble à ce qu'un autre utilisateur a rencontré avec le problème de mise à jour du trousseau d'antiX. La réponse est la suivante: Vérifie synaptic pour être sur que le paquet antix-archive-keyring est en révision 20019.3.13 et sinon mets le à jour et réessaie Logiquement ça devrait rég...
by cyrilus31
Fri Mar 22, 2019 8:25 am
Forum: Forum Français
Topic: Utilisation d'un snapshot
Replies: 3
Views: 78

Re: Utilisation d'un snapshot

Merci Cyrilus, j'ai un gros problème de lecture, il faut que je lise et relise plusieurs fois un paragraphe pour que ça rentre dans ma vieille tête. Si j’essaie de lire trop à la fois, je ne retiens rien, et je m’endors même dessus ! :snooze: Donc t'imagines bien que retenir un manuel.... Est-ce qu...
by cyrilus31
Thu Mar 21, 2019 11:30 am
Forum: Forum Français
Topic: Utilisation d'un snapshot
Replies: 3
Views: 78

Re: Utilisation d'un snapshot

Jamais utilisé les instantanés mais selon le manuel, paragraphe 6.6.4
Ensuite, pour l’installer depuis le MédiaLive, ouvrez un terminal en root et entrez la commande: minstall
by cyrilus31
Thu Mar 21, 2019 4:01 am
Forum: Forum Français
Topic: AntiX mal fonction de Tor
Replies: 13
Views: 274

Re: AntiX mal fonction de Tor

caprea wrote:
Wed Mar 20, 2019 9:31 pm
Installation depuis installateur de paquets ? Ca ne marche pas chez moi mais je reste sur Palemoon et vais tester la nouvelle version de otter.
by cyrilus31
Wed Mar 20, 2019 10:10 am
Forum: Forum Français
Topic: AntiX mal fonction de Tor
Replies: 13
Views: 274

Re: AntiX mal fonction de Tor

Did you try the install. I tried but there were missing dependencies. Version candidate is 0.3.3.7-1 for 32bits system. A quoi correspond ent ces commandes ? Elle sert à vérifier tes dépôts mais tout est ok. Par contre comment as-tu réussi à l'installer, j'ai des problèmes de dépendances quand je v...
by cyrilus31
Wed Mar 20, 2019 4:39 am
Forum: Forum Français
Topic: [résolu]Comment marquer tous les fils?
Replies: 2
Views: 67

Re: Comment marquer tous les fils?

Tu te rends dans Board index (en gros sur l'écran principal) puis tu peux choisir ensuite Mark forums read. Tous les sujets seront lus.
by cyrilus31
Tue Mar 19, 2019 6:38 pm
Forum: Package Requests/Status - MX 17/18
Topic: MX 17 Repository: The Pale Moon Browser Thread
Replies: 91
Views: 9870

Re: MX 17 Repository: The Pale Moon Browser Thread

Unfortunately libfontconfig1 2.13 is missing in antiX 17 and palemoon can't be installed.
by cyrilus31
Tue Mar 19, 2019 6:17 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15 Repository: The palemoon thread
Replies: 256
Views: 45620

Re: MX 15 Repository: The palemoon thread

My mistake. Wrong thread. Palemoon won't install on antiX because of missing libfontconfig1 >=2.12 version
by cyrilus31
Tue Mar 19, 2019 4:23 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15 Repository: The palemoon thread
Replies: 256
Views: 45620

Re: MX 15 Repository: The palemoon thread

@Stevo : I don't know if you can do something about that but libfontconfig1 2.13 is missing in antiX.

Go to advanced search