Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 8 matches

by JmaCWQ
Sun Jan 07, 2018 10:27 pm
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The SMPlayer Thread
Replies: 45
Views: 9261

Re: MX 15/16 Repository: The SMPlayer Thread

Installed Mplayer from the test repo, now SMP 17.12.0 is working well again, thank you.
by JmaCWQ
Sun Jan 07, 2018 2:09 am
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The SMPlayer Thread
Replies: 45
Views: 9261

Re: MX 15/16 Repository: The SMPlayer Thread

SMPlayer log: Part 2 [15:42:55:584] InfoReaderMplayer::readLine: found codec: 'divx' 'DivX audio (WMA) [divxa32.acm]' [15:42:55:584] InfoReaderMplayer::readLine: found codec: 'vdowaveacm' 'vdowave ACM [vdowave.acm]' [15:42:55:584] InfoReaderMplayer::readLine: found codec: 'msadpcmacm' 'MS ADPCM [msa...
by JmaCWQ
Sun Jan 07, 2018 2:07 am
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The SMPlayer Thread
Replies: 45
Views: 9261

Re: MX 15/16 Repository: The SMPlayer Thread

SMPlayer log: Part 1 [15:40:23:495] global_init [15:40:23:495] global_init: config file: '/home/home/.config/smplayer/smplayer.ini' [15:40:23:495] Preferences::load [15:40:23:495] AssStyles::load [15:40:23:496] Preferences::load: config_version: 0, CURRENT_CONFIG_VERSION: 5 [15:40:23:496] Preference...
by JmaCWQ
Sun Jan 07, 2018 2:04 am
Forum: Package Requests/Status - MX-15/16
Topic: MX 15/16 Repository: The SMPlayer Thread
Replies: 45
Views: 9261

Re: MX 15/16 Repository: The SMPlayer Thread

Hello All, Updating to 17.12.0 broke my Smplayer on MX-16.1. Timeshift back to before the update & all is ok, update again & it breaks again. "Unknown option on the command line: --progbar-align" "Error parsing option on the command line: -progbar-align" Those 2 lines appear to be somewhat relevant,...
by JmaCWQ
Sun Nov 26, 2017 3:29 pm
Forum: MX Help
Topic: [Solved] Monitor screen turning to blank after 15 minutes
Replies: 18
Views: 1380

Re: Monitor screen turning to blank after 15 minutes

vamsi wrote:Thanks it Worked! :happy: :happy: :happy:
You are welcome.
by JmaCWQ
Fri Nov 24, 2017 7:52 pm
Forum: MX Help
Topic: [Solved] Monitor screen turning to blank after 15 minutes
Replies: 18
Views: 1380

Re: Monitor screen turning to blank after 15 minutes

I had this issue when first trying MX a while ago, 15 & 16 do the same I believe. Try this, in Power Manager on the Display tab make sure Display power management is set to On, then set everything else on that tab to Never. In Session and Startup settings, Application Autostart tab, put a check besi...
by JmaCWQ
Mon Jul 03, 2017 12:30 am
Forum: Chat
Topic: Say hi and stop lurking :)
Replies: 83
Views: 12047

Re: Say hi and stop lurking :)

Hello All, Been using MX on and off for a couple of years now, lurked here since joining so decided it's time to say hello. I like Xfce & Debian, Debian based distros, but not a fan of Systemd init, other distros I liked have all made the change so for the moment I'm using MX as my main system. :toa...

Go to advanced search