Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 157 matches

by Hierax_ca
Mon Jan 07, 2019 10:13 am
Forum: Package Requests/Status - MX 17/18
Topic: MX 17 Repository: The Nvidia-driver Thread
Replies: 9
Views: 1151

Re: MX 17 Repository: The Nvidia-driver Thread

I suggest ... make sure the dkms module rebuilt for the given kernel. this isn't necessarily automatic, although we try to do that with the stuff in MX-PackageInstaller-Popular Apps-Kernels. OK, I did a search for this DKMS thing and it just so happens that there's a really cool YouTube channel wit...
by Hierax_ca
Sun Jan 06, 2019 6:59 pm
Forum: Package Requests/Status - MX 17/18
Topic: MX 17 Repository: The Nvidia-driver Thread
Replies: 9
Views: 1151

Re: MX 17 Repository: The Nvidia-driver Thread

I'm having problems with the NVidia 390.87 driver on my Thinkpad W520 . It doesn't work with the MX-18 4.19.5-2 (default), or 4.19.13 (MX Test Repo), or 4.9.146 AntiX (popular), or 4.9.0-8 Debian (popular) Kernels. By doesn't work I mean black screen with flashing underline cursor . However, not sur...
by Hierax_ca
Mon Dec 24, 2018 3:50 am
Forum: General
Topic: MX-18 on MacBooks
Replies: 3
Views: 613

Re: MX-18 on MacBooks

I found the wi-fi broadcom problem's solution in this thread: - https://forum.mxlinux.org/viewtopic.php?f=107&t=47100 So, this was not an easy thing to do in the long run but I am posting in hopes it will help others that may face the challenges I had. 1. Open a terminal and type sudo featherpad /et...
by Hierax_ca
Mon Dec 24, 2018 3:49 am
Forum: Hardware /Configuration
Topic: iMac Broadcom WiFi driver issue
Replies: 11
Views: 1411

Re: iMac Broadcom WiFi driver issue

Excellent! This solved my problem with my MacBook's wi-fi (MacBook 13" 5,1 Late 2008 with Broadcom BCM4322) -- Thank You!
by Hierax_ca
Mon Dec 24, 2018 2:53 am
Forum: General
Topic: MX-18 on MacBooks
Replies: 3
Views: 613

Re: MX-18 on MacBooks

I tried moving the hard drive over to an identical MacBook model but ... it appears that a recent Mac OS X update has prevented it from booting Linux either from DVD, USB, or somehow even a pre-installed Hard Drive (just like the problem I have with my MacBookPro 17 after an update). Anyone else enc...
by Hierax_ca
Sat Dec 22, 2018 10:11 pm
Forum: General
Topic: MX-18 on MacBooks
Replies: 3
Views: 613

MX-18 on MacBooks

MX-18 on MacBook 13" (5,1 Late 2008) : Working pretty well so far (installed over MX-17.1 installation on existing partitions, boot ESP not MBR like with Thinkpads, had to change mouse acceleration from 2.0 to 1.0 to get it under reasonable control) with only 1 issue so far, wireless internet: Wi-F...
by Hierax_ca
Thu Dec 20, 2018 8:41 pm
Forum: General
Topic: MX-18 Feedback
Replies: 151
Views: 10454

Re: MX-18 Feedback

Thinkpad 600x 2646-8EU (2000) This really pushes the limits of how old of a computer MX-18 can run on, but MX pulls it off! Display Color issue is now fixed out-of-the-box -- THANK YOU! but Audio Sound issues persist and still require a manual solution: - download latest old firmware: ftp://ftp.als...
by Hierax_ca
Thu Dec 20, 2018 4:22 am
Forum: General
Topic: MX-18 Feedback
Replies: 151
Views: 10454

Re: MX-18 Feedback

MXPI > Popular Applications > Screencast > OBS-Studio error:

Code: Select all

the following packages have unmet dependencies:
obs-studio: Depends:obs-plugins (=21.0.2+dfsg1-1~mx17+1)...
found it in stable repo and tried to install it but got another error:

Code: Select all

obs-plugins : Depends:libavdevice57 (>=7:3.3.4)...
by Hierax_ca
Tue Dec 18, 2018 7:39 pm
Forum: General
Topic: MX-18 RC1 Feedback
Replies: 129
Views: 8954

Re: MX-18 RC1 Feedback

Hopefully not too late to be just in time before Final, could the freshly released antiX LTS Kernels 4.9.146 and 4.19.10 ( https://www.antixforum.com/forums/topic ... available/ ) be included in the MXPI Popular Applications?
by Hierax_ca
Mon Dec 17, 2018 9:29 pm
Forum: General
Topic: MX-18 RC1 Feedback
Replies: 129
Views: 8954

Re: MX-18 RC1 Feedback

MX Package Installer > Popular Applications > Kernel > antiX 4.19 lists 4.19.7 but 4.19.8-antix.1 (2018-12-09) ... is in stable repo and seems to be working just fine.

Go to advanced search