Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 36 matches

by philmulley
Sat Aug 25, 2018 9:47 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Solved Re: Scanner Issues

Many thanks to all who contributed to this thread. I've tried all of your suggestions (plus a great many others via wasting my life on google) and sadly without any luck. My next move is to see if there are any hardware issues with the main PC (rather than the scanner, I've tried 2) instead. Towards...
by philmulley
Thu Aug 09, 2018 4:45 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

I have installed those packages and I did check to see if the running user was a member of the scanner group. Great suggestions though, and thanks for commenting. I will double check when I get the chance again (its not my machine) and see if all the packages you mention are in fact, installed. Cheers
by philmulley
Wed Aug 08, 2018 10:05 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

I did try enabling saned as suggested earlier in this thread: sadly no luck with that either. Keep the suggestions coming though!!
by philmulley
Wed Aug 08, 2018 10:04 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

Thanks for your good wishes
by philmulley
Wed Aug 08, 2018 7:09 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

Chris: thanks for your reply as well. Sadly: no I have no windows machines to double check with, just this one linux machine.
by philmulley
Wed Aug 08, 2018 7:07 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

Thanks for the suggestion of VueScan: I did look into that. Sadly: same result as all the other software options I've looked at: the scanner does seem to do a scan, you hear that scanning noise, and then you are presented with a scan onscreen with nothing on it!
by philmulley
Wed Aug 08, 2018 6:58 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Re: Scanner Issues

Thanks so much for your reply. Sadly: no luck with any of your suggestions: and I was hopeful about the USB3 / USB2 one!! Very often it does not seem to be recognised at all although currently the system is "seeing" the scanner: its just not working. lsusb does find it: "Bus 005 Device 005: ID 04a9:...
by philmulley
Wed Aug 08, 2018 6:32 am
Forum: MX Help
Topic: Scanner Issues
Replies: 22
Views: 2449

Scanner Issues

I've been having a less than fun time with a scanner I'm trying to fix up to work with MX Linux. I checked it was linux compatible before buying and indeed it says it is: the scanner is a Canoscan LIDE 220. I have been fiddling around this for months with no success. I've tried with simple scan and ...
by philmulley
Tue Mar 13, 2018 12:44 pm
Forum: Hardware /Configuration
Topic: MX-17 and Asus N10 USB wireless dongle
Replies: 1
Views: 486

MX-17 and Asus N10 USB wireless dongle

I've been having an issue using my Asus USB wireless card with MX-17, it seemed to be fine under MX-16. Having searched around I found this thread: https://mxlinux.org/forum/viewtopic.php?f=94&t=43349&start=100#p427834 which was Beta 3 feedback. spsf64 mentioned this: After booting WIFI won' t work ...
by philmulley
Thu Jun 29, 2017 8:35 am
Forum: MX Help
Topic: Slow video with i915 chipset on Dell Latitude D610
Replies: 9
Views: 3591

Re: Slow video with i915 chipset on Dell Latitude D610

A second postscript to my first postscript.....I've now installed again on the same D610 laptop: this time with MX-16.1: and everything works fine. I put the newer 4 series kernel on (instead of the default 3.16 that you get with the 32 bit install) and there were no issues there either: although it...

Go to advanced search