Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 22 matches

by Dvegas
Thu Aug 24, 2017 3:58 pm
Forum: Hardware /Configuration
Topic: Solved - New Install 64-bit MX-16.1 - Lost windows on menu
Replies: 3
Views: 890

Re: Solved - New Install 64-bit MX-16.1 - Lost windows on menu

Used Grub Customizer - It found windows, and the recover partition and I updated and saved...

Thank you for all the work on this Distro it is always amazing to discover more about this wonderful release. Love AntiX, but to far over my head...

David
by Dvegas
Thu Aug 24, 2017 3:41 pm
Forum: Hardware /Configuration
Topic: Solved - New Install 64-bit MX-16.1 - Lost windows on menu
Replies: 3
Views: 890

Solved - New Install 64-bit MX-16.1 - Lost windows on menu

How do I get windows to show up when booting?

I had 2 entries and they are not there now...
windows
windows recover
by Dvegas
Thu Aug 25, 2016 5:14 pm
Forum: Software / Configuration
Topic: UBlock - Getting rid of some advertising
Replies: 6
Views: 1418

UBlock - Getting rid of some advertising

What version do I run?

UBlock Origin
UBlock

& also what about UBlock Origin webSocket ?
by Dvegas
Fri Nov 14, 2014 8:31 pm
Forum: General
Topic: Sound has slipped - not much volume
Replies: 1
Views: 791

Sound has slipped - not much volume

MX-14.2

Had good sound with Pulse Audio, now locked on HDMI can't find another audio method.

No sound in Sky.fm or Youtube (Google-Chrome, or Iceweasel). No volume in VLC


Have some volume in Netflix, using windows firefox.
by Dvegas
Thu Aug 07, 2014 5:28 pm
Forum: General
Topic: Asunder 2.2 or Clemetine 1.2.2 do not auto open a Music CD
Replies: 4
Views: 1267

Asunder 2.2 or Clemetine 1.2.2 do not auto open a Music CD

Asunder 2.2 can not find DVD/CD burner, or I do not know how to set it up to open the drive automatically.

Clemetine 1.2.2 shows the DVD/CD drive, but will not open automatically.
by Dvegas
Sat May 17, 2014 1:13 pm
Forum: Older Versions
Topic: failed to boot today - mx-14
Replies: 16
Views: 2835

Re: failed to boot today - mx-14

Rather than forcing the issue take a look at 'man e2fsck' in a Terminal. You can use an alternate superblock to straighten out things. For a 4k disk (which is standard nowadays) it would be 32768. IE: e2fsck -b 32768 /dev/sdxx Please explain a bit more. System is already installed. e2fsck -b 32768 ...
by Dvegas
Fri May 09, 2014 6:55 pm
Forum: General
Topic: HDMI in general
Replies: 60
Views: 7049

Re: HDMI in general

Just load Pulseaudio from the repos. It runws on top of ALSA and allows easier config of the sound system. Be sure to also load pavucontrol which is the Pulse audio volume control program... Pulseaudio is loaded, now have sound turned HDMI off in pavucontrol and it found left and right front sound ...
by Dvegas
Fri May 09, 2014 6:53 pm
Forum: Sound
Topic: MX Sound - speakers maxed are only a wisper
Replies: 18
Views: 6274

Re: MX Sound - speakers maxed are only a wisper

Pulseaudio is loaded, now have sound turned HDMI off in pavucontrol and it found left and right front sound controls. They do not work in front control, but work in the read panel of thje desktop system instead. Have same sound volume as windows... Thanks everyone for assisting... I did need to remo...
by Dvegas
Fri May 09, 2014 5:19 pm
Forum: General
Topic: HDMI in general
Replies: 60
Views: 7049

Re: HDMI in general

This pulseaduio thing just keeps getting better. I had a toshiba laptop come in with XP that the lady wanted upgraded to MX becahse she had heard of it by another. On testing, it wouldn't produce any sound at all even though the one and only sound device was correctly detected. lspci |grep Audio 00...
by Dvegas
Fri May 09, 2014 4:52 pm
Forum: Sound
Topic: MX Sound - speakers maxed are only a wisper
Replies: 18
Views: 6274

Re: MX Sound - speakers maxed are only a wisper

I just booted into windows (Posting from win7), and remembered to turn the sound on the speakers down. Start up sound was quite loud, I guess this is only a MX-14 sound problem. This system always had low volume the speakers had to be turned up to 7/10s to get audible sound in MX-14, and using the 1...

Go to advanced search