Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 241 matches

by lonesomepoint
Tue Dec 11, 2018 1:46 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

Re: anyone having trouble with Pale Moon in MX?

The standalone binary is in the tarball you download from palemoon.org. https://linux.palemoon.org/download/mainline/ Then you just extract the tarball, enter the new folder, and run the "palemoon" file--I can do that in Dolphin just by clicking it, but you can also start it in the terminal with ./...
by lonesomepoint
Tue Dec 11, 2018 1:44 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

Re: anyone having trouble with Pale Moon in MX?

The reason I've kept NoScript is because I have not found another script blocker that blocks individual scripts. uBlock Origin does that and more. https://forum.palemoon.org/viewtopic.php?f=19&t=19024 https://addons.palemoon.org/addon/ublock0-updater/ Great, I'll install that. I don't think I saw i...
by lonesomepoint
Sun Dec 09, 2018 4:09 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

Re: anyone having trouble with Pale Moon in MX?

Can we get a "Quick System Info" from you in code tags? By "slow", do you mean in opening pages, dialogs, or something else? Have you tried any ad blockers in PM? If you try the standalone binary from PM, is it also as slow? (no installation required) Sorry, I'm not sure I know how to run the stand...
by lonesomepoint
Sat Dec 08, 2018 7:51 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

Re: anyone having trouble with Pale Moon in MX?

I've been using Pale Moon for a while now and haven't had much issues. I am on version 28.2.2 (64-bit). I am running MX-18. I have 16 tabs open at the moment. My system does have 16 GB RAM. It does use a lot of CPU and ram. htop shows 15.9% CPU 2333M VIRT 324M RES Not sure what those numbers mean. ...
by lonesomepoint
Sat Dec 08, 2018 7:31 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

Re: anyone having trouble with Pale Moon in MX?

Can we get a "Quick System Info" from you in code tags? By "slow", do you mean in opening pages, dialogs, or something else? Have you tried any ad blockers in PM? If you try the standalone binary from PM, is it also as slow? (no installation required) Sorry, I'm not sure I know how to run the stand...
by lonesomepoint
Sat Dec 08, 2018 3:23 pm
Forum: MX Help
Topic: anyone having trouble with Pale Moon in MX?
Replies: 17
Views: 260

anyone having trouble with Pale Moon in MX?

My Pale Moon browser not working well would obviously be a question for the Pale Moon forum, but before I go there, I wanted to see if by any chance Pale Moon is known to have problems in MX. (I'm using 16.) My PM is extremely slow. It shouldn't be my RAM--I have 8 GB and don't run anything else esp...
by lonesomepoint
Sun Nov 18, 2018 10:33 pm
Forum: General
Topic: couldn't burn cd because system wouldn't unmount a blank CD
Replies: 2
Views: 140

Re: couldn't burn cd because system wouldn't unmount a blank CD

I kept trying to burn an audio CD in Brasero, and all my blanks (I tried several in case one was a dud) kept ejecting with an unspecific error message. Have you tried with Xfburn. Just in case, if it is one of those never-fixed Brasero bug's. I did, and that's how I solved the problem. The thing is...
by lonesomepoint
Sat Nov 17, 2018 10:13 pm
Forum: General
Topic: couldn't burn cd because system wouldn't unmount a blank CD
Replies: 2
Views: 140

couldn't burn cd because system wouldn't unmount a blank CD

I kept trying to burn an audio CD in Brasero, and all my blanks (I tried several in case one was a dud) kept ejecting with an unspecific error message. Eventually, I glanced in Thunar and noticed "Blank CD" was mounted. I forget whether the system said anything to hint that that was the problem, or ...
by lonesomepoint
Fri Aug 31, 2018 2:05 pm
Forum: General
Topic: making the audio cut out if headphones are removed
Replies: 0
Views: 252

making the audio cut out if headphones are removed

I'm honestly not sure whether this is an MX issue or an XFCE issue. At some point while I used an earlier MX (possibly an antiX, but I don't think so), the audio could be set to instantly cut out if my headphones were unplugged form the audio jack. This was useful for preventing me from inadvertentl...
by lonesomepoint
Fri Aug 31, 2018 1:56 pm
Forum: General
Topic: Interesting Distrowatch ranking update
Replies: 43
Views: 2762

Re: Interesting Distrowatch ranking update

I hope nobody will consider it too off-topic if I express puzzlement at Elementary, which I consider a niche distro, being very high.

Go to advanced search