Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Search found 228 matches

by towwire
Mon Feb 19, 2018 1:25 am
Forum: General
Topic: mx-packageinstaller testing needed
Replies: 6
Views: 70

Re: mx-packageinstaller testing needed

It shows as in "Regulars". I did try Debian backports, was going to go for LibreOffice 6 but not there, showed the Popular Apps tab.
by towwire
Mon Feb 19, 2018 1:09 am
Forum: General
Topic: mx-packageinstaller testing needed
Replies: 6
Views: 70

Re: mx-packageinstaller testing needed

I get this:
You are not authorised to download this attachment.
when I try for this:
mx-packageinstaller-pkglist_18.02mx16+2_all.deb (For MX16)
by towwire
Sun Feb 04, 2018 2:28 pm
Forum: MX Help
Topic: Release ISO or snapshot
Replies: 8
Views: 309

Re: Release ISO or snapshot

And the install... I have already four primary partitions, all NTFS. There's plenty of space on them but I don't want to change the HD layout at this point. That's why I envisage a frugal install, for the time being. And there's another question. If I use the toram option, is the RAM used the size ...
by towwire
Sun Feb 04, 2018 2:14 pm
Forum: MX Help
Topic: Release ISO or snapshot
Replies: 8
Views: 309

Re: Release ISO or snapshot

Hi Tom Welcome to the Forum. As Rich says used the latest snapshot as there will be less updates to install. Since you have a USB HD you might just use it for trying MX and other distros. Some of your Window Programs may have a Linux version or something close, if not it may run in wine. Later if yo...
by towwire
Mon Jan 29, 2018 4:54 pm
Forum: MX Help
Topic: [Solved?] Boot Up error's on new install
Replies: 3
Views: 170

Re: Boot Up error's on new install

Thanks DO. Doesn't look like there is a hardware problem and everything seems to be working fine. So I won't worry about it for now. Will mark solved.
by towwire
Mon Jan 29, 2018 3:45 pm
Forum: MX Help
Topic: [Solved?] Boot Up error's on new install
Replies: 3
Views: 170

Re: Boot Up error's on new install

The right person to help has not read this yet. I'm trying to figure out if it's a hardware or software issue. The MB is a Gigabyte GA-970-UD3 REV:1.1 and has the last BOIS (F8f) for this MB. No changes to the BIOS were made before the install of MX17. I tried setting the BIOS to Optimized Defaults ...
by towwire
Sun Jan 28, 2018 9:48 pm
Forum: MX Help
Topic: [Solved?] Boot Up error's on new install
Replies: 3
Views: 170

[Solved?] Boot Up error's on new install

This is my better half's machine which has gone from MX14,15,16 and now to MX17. Here's the info. $ inxi -F System: Host: mx17c Kernel: 4.14.0-3-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3 Distro: MX-17_x64 Horizon December 15, 2017$ inxi -F$ inxi -F System: Host: mx17c Kernel: 4.14.0-3-amd64 x86_64 ...
by towwire
Sun Jan 14, 2018 7:03 pm
Forum: antiX
Topic: meltdown and spectre
Replies: 8
Views: 623

Re: meltdown and spectre

Oops, didn't see that it was in the antiX forum. Yet the OP's results are from the MX kernel, not one of antiX's. There's some wires crossed somewhere... I think the recent intel-microcode update would have changed one of the Spectre results, too. Maybe that hasn't been applied yet? Oops, sorry I p...
by towwire
Sun Jan 14, 2018 5:07 pm
Forum: antiX
Topic: meltdown and spectre
Replies: 8
Views: 623

Re: meltdown and spectre

Keep in mind that there are not yet kernel patches available anywhere for all spectre variants and it may be some time before there are. Tim, I have the same as you when using Spectre and Meltdown mitigation detection tool v0.27, but you may find that 2 out of 3 VULNERABLE when using Spectre and Me...
by towwire
Fri Jan 12, 2018 1:21 am
Forum: Bugs and Non-Package Requests Forum
Topic: Default Browser
Replies: 5
Views: 264

Re: Default Browser

I'm using MX-16, not sure but you may have to edit some files. Show hidden files and then look here, /home/your_name/.gconf/desktop/gnome/url-handlers/ For https you may have this code: <?xml version="1.0"?> <gconf> <entry name="needs_terminal" mtime="1488993186" type=&...

Go to advanced search